|ZAUDIO(4)||Device Drivers Manual (zaurus)||ZAUDIO(4)|
zaudio — Zaurus
zaudio0 at pxaip?
audio* at zaudio?
zaudio driver interfaces the sound
hardware found on the Zaurus with the
audio(4) framework. Sound
support on the Zaurus is provided by the Inter-IC Sound (I2S) Controller
which is used to transfer samples to a Wolfson Microelectronics WM8750 audio
codec. The WM8750 is controlled via the PXA2x0 I2C Controller.
The hardware is capable of using both the internal speaker and headphone socket for the playback of 8- and 16-bit audio samples at rates ranging from 8kHz to 48kHz.
zaudio device driver first appeared in
zaudio driver was written by
Recording is unimplemented in the
zaudio driver only supports the
hardware found on the Zaurus C3000, C3100, and C3200, though support for the
C860 is planned for the future.
|July 16, 2013||OpenBSD-6.0|