|XGE(4)||Device Drivers Manual||XGE(4)|
xge — Neterion
Xframe/Xframe II 10Gb Ethernet device
xge* at pci?
xge device driver provides support for
various NICs based on the Neterion Xframe and Xframe II controller chips,
including the following:
The Xframe and Xframe II support IPv4 transmit/receive IP/TCP/UDP checksum offload and VLAN tag insertion and stripping.
xge driver first appeared in
|July 16, 2013||OpenBSD-6.0|