|SMU(4)||Device Drivers Manual (macppc)||SMU(4)|
smu — Apple System
smu? at mainbus0
smu driver provides support for the
System Management Unit found on Apple iMac G5 and some Power Mac G5
The System Management Unit controls the fans in these systems. It also contains the real time clock and an I2C controller.
smu driver first appeared in
smu driver was written by
Fan control is not implemented yet.
|January 15, 2015||OpenBSD-6.0|