|SFR(4)||Device Drivers Manual||SFR(4)|
sfr — SoundForte
RadioLink SF16-FMR FM radio device
sfr0 at isa? port 0x384
sfr1 at isa? port 0x284
radio* at sfr?
sfr driver provides support for the
SF16-FMR FM radio tuners.
The SF16-FMR is a stereo FM tuner that can tune in the range 87.5 - 108.0 MHz.
sfr cards are based upon the TC9216P
chip. See radio(4) for
The SF16-FMR cards take only one I/O port. The I/O port is set by the driver to the value specified in the configuration file and must be 0x384 or 0x284.
sfr device driver appeared in
sfr driver and the man page was
written by Vladimir Popov
|July 16, 2013||OpenBSD-6.0|