|PRESTO(4)||Device Drivers Manual (sparc)||PRESTO(4)|
Prestoserve battery-backed memory
presto* at sbus?
presto* at mainbus? (SS10/SS20 NVSIMM)
The Legato Prestoserve NVRAM SBus cards and NVSIMM used to be part of the “NFS accelerator” product, which used the device's memory as an NFS-dedicated cache, increasing performance of NFS servers exporting filesystem as NFS protocol, version 2.
presto driver does not attempt to
achieve such a behaviour, which is questionable with the advent of NFS
protocol, version 3.
Instead, it will provide direct access to the NVRAM, as a block device.
|June 4, 2013||OpenBSD-6.0|