|PCHTEMP(4)||Device Drivers Manual||PCHTEMP(4)|
pchtemp — Intel
PCH temperature sensor
pchtemp* at pci?
pchtemp driver provides support for
the temperature sensor in the Intel X99, C610 series, 9 series and 100
series platform controller hub (PCH).
These sensors provide 0.5 degC resolution. Sensor values are made available through the sysctl(8) interface.
pchtemp driver first appeared in
pchtemp driver was written by
The temperature sensor only attached if it has been enabled by the BIOS.
|February 6, 2016||OpenBSD-6.0|