|AGTEN(4)||Device Drivers Manual (sparc64)||AGTEN(4)|
agten — Fujitsu
AG-10e accelerated 24-bit color frame buffer
agten* at sbus?
wsdisplay* at agten?
The Fujitsu AG-10e is a two-slot SBus color frame buffer, with graphics acceleration and overlay capabilities, including hardware OpenGL processing.
agten driver interfaces the frame
buffer with the wscons(4)
console framework. It does not provide direct device driver entry points but
makes its functions available via the internal
This driver does not support any acceleration features at the moment, and drives the card in PROM-compatible, 8 bit, mode only.
|March 31, 2008||OpenBSD-6.0|