|CGTWELVE(4)||Device Drivers Manual (sparc)||CGTWELVE(4)|
accelerated 24-bit color frame buffer
cgtwelve* at sbus?
wsdisplay* at cgtwelve?
cgtwelve is a triple-slot SBus color
frame buffer, with graphics acceleration and overlay capabilities.
cgtwelve driver interfaces the frame
buffer with the wscons(4)
console framework. It does not provide direct device driver entry points but
makes its functions available via the internal
This driver does not support any acceleration features.
|March 31, 2008||OpenBSD-6.0|