|AUDIOCS(4)||Device Drivers Manual (sparc)||AUDIOCS(4)|
audiocs — SPARC
CS4231 audio device
audiocs0 at sbus0 (sun4m)
audio* at audiocs?
audiocs device uses the Crystal
Semiconductor CS4231A Parallel Interface, Multimedia Audio Codec chip to
implement the audio device interface described in
audio(4). This device is found
onboard on some sun4m models, and is available as an option card for others.
audiocs has a maximum precision of 16 bits and
has both stereo and monoaural outputs. The output ports are: the internal
speaker, line, and headphones.
OpenBSD support for
audiocs first appeared in OpenBSD
|May 31, 2007||OpenBSD-6.0|