|GLENV(4)||Device Drivers Manual||GLENV(4)|
glenv — Genesys
Logic GL518SM temperature, voltage, and fan sensor
glenv* at iic?
glenv driver provides support for the
Genesys Logic GL518SM hardware monitor to be used with the
The GL518SM possesses a voltage sensor, a temperature sensor and two fan speed sensors.
glenv driver first appeared in
glenv driver was written by
|July 16, 2013||OpenBSD-6.0|