|CGFOUR(4)||Device Drivers Manual (sparc)||CGFOUR(4)|
cgfour — 8-bit
color frame buffer
cgfour0 at obio0 addr 0xfb300000 level 4
(sun4/100 and sun4/300)
wsdisplay* at cgfour?
cgfour is a color frame buffer with
overlay plane for the P4 bus of sun4 class workstations.
cgfour driver interfaces the frame
buffer with the wscons(4)
console framework. It does not provide direct device driver entry points but
makes its functions available via the internal
|June 7, 2010||OpenBSD-6.0|