|AZ(4)||Device Drivers Manual||AZ(4)|
Aztech/PackardBell FM radio device
az0 at isa? port 0x350
az1 at isa? port 0x358
radio* at az?
az driver provides support for the
Aztech/PackardBell radio cards.
The Aztech/PackardBell cards are stereo FM tuners that can tune in the 87.5-108.0 MHz range. They are capable of reporting signal status (tuned/not tuned, stereo/mono signal) and forcing audio output to mono.
The card is based on the LM7001 chip; see radio(4) for details.
The Aztech cards use only one I/O port. The I/O port is set by the driver to the value specified in the configuration file. The I/O port must be one of 0x350 and 0x358.
az device driver appeared in
It is impossible to determine which frequency the card is tuned to. Thus, the driver will report an internally stored value even if it is not correct (changed by some program that uses direct port access).
|July 16, 2013||OpenBSD-6.0|