|SMTPD(8)||System Manager's Manual||SMTPD(8)|
smtpd — Simple
Mail Transfer Protocol daemon
smtpd is a Simple Mail Transfer Protocol
(SMTP) daemon which can be used as a machine's primary mail system.
smtpd can listen on a network interface and handle
SMTP transactions; it can also be fed messages through the standard
sendmail(8) interface. It
can relay messages through remote mail transfer agents or store them locally
using either the mbox or maildir format. This implementation supports SMTP
as defined by RFC 5321 as well as several extensions. A running
smtpd can be controlled through
The options are as follows:
smtpdwill run in the foreground and log to stderr.
J. Klensin, Simple Mail Transfer Protocol, RFC 5321, October 2008.
smtpd program first appeared in
|March 13, 2014||OpenBSD-5.8|