|RPC.YPPASSWDD(8)||System Manager's Manual||RPC.YPPASSWDD(8)|
rpc.yppasswddmust be running on the YP master server to allow users to change information in the password file. If the user needs to change his password this is normally done with a program called
yppasswd. This program doesn't exist in OpenBSD but is integrated into passwd(1).
passwdwill automatically determine which password database should be modified. To force a change of a YP password when a local one also exists, use
Other user information can be changed with chpass(1).
The options are as follows:
|July 16, 2013||OpenBSD-5.8|