|SECURENET(5)||File Formats Manual||SECURENET(5)|
configuration file for secure networks
securenet file controls which hosts
can connect to the
The format is rather simple. Each row consists of two items. The first item is the network mask. The second item is the network.
A configuration file might look like the following:
# # Only my local net is secure. # 255.255.255.0 184.108.40.206
securenet file was added to NIS by Sun
Microsystems, Inc. as a bugfix for weak security.
|May 31, 2007||OpenBSD-5.8|