|AC97(4)||Device Drivers Manual||AC97(4)|
Unlike many drivers, the
ac97 driver does
not appear in the configuration file. Instead, the driver is automatically
attached by the drivers that require it.
ac97driver does not keep track of the current user settings and instead relies on the hardware to do this.
ac97 driver could do more to detect
mixer channels that don't work and cull them from the list.
|February 26, 2010||OpenBSD-5.7|