|UFTDI(4)||Device Drivers Manual||UFTDI(4)|
uftdi* at uhub?
ucom* at uftdi?
uftdidriver provides support for various serial adapters based on the FTDI FT8U100AX, FT8U232AM, FT8U245AM, FT232B/H/R, FT245B/R, FT2232C/D/H/L, FT4232H and FT-X series chips. The device is accessed through the ucom(4) driver which makes it behave like a tty(4). intro(4), tty(4), ucom(4), uhub(4), usb(4)
uftdidriver appeared in NetBSD 1.5. OpenBSD support was added in OpenBSD 2.9.
|January 12, 2014||OpenBSD-5.6|