|PPI(4)||Device Drivers Manual (hp300)||PPI(4)|
ppi — HP-IB
ppi0 at hpibbus0 slave 5 punit 0
ppi interface provides a means of
communication with HP-IB printers and plotters.
Special files ppi0 through ppi3 are used to access the devices, with the digit at the end of the filename referring to the bus address of the device. Current versions of the autoconf code can not probe for these devices, so the device entry in the configuration file must be fully qualified.
This driver is very primitive, it handshakes data out byte by byte. It should use DMA whenever possible.
|May 31, 2007||OpenBSD-5.5|