|VIRTIO(4)||Device Drivers Manual||VIRTIO(4)|
virtio* at pci?
virtiodriver provides support service for paravirtualized devices using the VirtIO protocol. Such devices are provided by bhyve, KVM, QEMU, and VirtualBox. Currently there are drivers for the following
virtiodriver first appeared in OpenBSD 5.3.
virtiodriver was ported to OpenBSD and improved by Stefan Fritsch ⟨firstname.lastname@example.org⟩. It is based on the NetBSD driver by Minoura Makoto.
|January 16, 2013||OpenBSD-5.3|