|VIO(4)||Device Drivers Manual||VIO(4)|
vio — VirtIO
vio* at virtio?
vio driver provides support for the
virtio(4) network interface
provided by bhyve, KVM, QEMU, and VirtualBox.
vio driver first appeared in
vio driver was ported to
OpenBSD and improved by Stefan
Fritsch ⟨firstname.lastname@example.org⟩. It is based on the
vioif driver by
|January 16, 2013||OpenBSD-5.3|