|SILI(4)||Device Drivers Manual||SILI(4)|
sili* at pci?
scsibus* at sili?
silidriver provides support for SATA controllers using the Silicon Image 3124/3132/3531 SATALink chipsets.
sili controllers are actual ATA
controllers, the driver emulates SCSI via a translation layer.
silidriver first appeared in OpenBSD 4.2.
silidriver was written by David Gwynne ⟨email@example.com⟩ and Christopher Pascoe ⟨firstname.lastname@example.org⟩.
|March 22, 2010||OpenBSD-5.1|