|SDHC(4)||Device Drivers Manual||SDHC(4)|
sdhc* at pci?
sdmmc* at sdhc?
sdhcdriver provides support for SD controllers following the SD Host Controller Standard Simplified Specification.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
sdhcdriver first appeared in OpenBSD 4.0.
sdhcdriver was written by Uwe Stuehler ⟨firstname.lastname@example.org⟩.
|February 14, 2009||OpenBSD-5.1|