|PPP(4)||Device Drivers Manual||PPP(4)|
Point-to-Point Protocol network interface
ppp interface allows serial lines to
be used as network interfaces using the Point-to-Point
ppp interface can use various types of
compression and has many advantages over the SLIP protocol used by the
The Point-to-Point Protocol (PPP), RFC 1661, July 1994.
ppp device appeared in
Currently, only the ip(4) protocol is supported.
|January 31, 2009||OpenBSD-5.1|