|ESA(4)||Device Drivers Manual||ESA(4)|
esa* at pci?
audio* at esa?
esadriver provides support for the ESS Allegro-1 and Maestro-3 audio devices on the PCI bus. These devices are popular in laptop systems.
The Allegro-1 and the Maestro-3 are full-duplex devices that allow independent playback and recording at sample rates between 8000Hz and 48000Hz and are capable of playback at 8 and 16 bit in mono and stereo.
esadevice driver appeared in OpenBSD 3.1.
|May 31, 2007||OpenBSD-5.1|