|VNET(4)||Device Drivers Manual (sparc64)||VNET(4)|
vnet — virtual
vnet* at cbus?
vnet* at vsw?
vnet driver provides a network
interface using the services provided by the UltraSPARC Hypervisor as found
on sun4v systems. It connects to a virtual switch (vsw) device or virtual
network (vnet) device in another logical domain using a logical domain
channel provided by the hypervisor.
vnet driver supports version 1.0 of
the vNet protocol.
vnet driver supports the following
For more information on configuring this device, see ifconfig(8).
vnet driver first appeared in
vnet driver was written by
|July 16, 2013||OpenBSD-current|