|VIRTIO(4)||Device Drivers Manual||VIRTIO(4)|
virtio* at fdt?
virtio* at pci?
virtiodriver provides support service for paravirtualized devices using the VirtIO protocol. Such devices are provided by bhyve, KVM, QEMU, VirtualBox, and vmm(4).
Currently there are drivers for the following
virtio driver conforms to the virtio
0.9.5 specification. The virtio 1.0 standard is not supported, yet.
virtiodriver first appeared in OpenBSD 5.3.
virtiodriver was ported to OpenBSD and improved by Stefan Fritsch <firstname.lastname@example.org>. It is based on the NetBSD driver by Minoura Makoto.
|March 24, 2017||OpenBSD-current|