|VMMCI(4)||Device Drivers Manual||VMMCI(4)|
vmmci* at virtio?
vmmcidriver provides a control interface for virtual machines running inside OpenBSD vmm(4) (virtual machine monitor) hosts. The driver handles shutdown and reboot requests from the vmm(4) host by signalling init(8) with
SIGINTrespectively. pvbus(4), vmm(4), init(8), vmd(8)
vmmcidriver first appeared in OpenBSD 6.1.
vmmcidriver was written by Reyk Floeter <firstname.lastname@example.org>.
|January 13, 2017||OpenBSD-current|