|IX(4)||Device Drivers Manual||IX(4)|
ix* at pci?
ixdriver provides support for PCI Express 10Gb Ethernet adapters based on the Intel 82598EB, 82599EB, X540 and X550 Ethernet controller chips, including the following:
Please note that the networking interface should be brought down before disconnecting fiber optics, otherwise irreversible damage might be caused to the equipment.
ixdriver first appeared in OpenBSD 4.4.
ixdriver was written by Intel Corporation and ported to OpenBSD by Reyk Floeter <email@example.com>. Claudio Jeker <firstname.lastname@example.org> and Mike Belopuhov <email@example.com> have performed multiple updates since.
|December 7, 2016||OpenBSD-current|