|SYSPATCH(8)||System Manager's Manual||SYSPATCH(8)|
syspatchis a utility to fetch, verify, install and revert OpenBSD binary patches.
When run without any options,
will apply all missing patches by saving the
original release kernel if needed, creating a rollback tarball containing
the files it is about to replace, then extracting and installing all files
contained in the syspatch tarball.
The options are as follows:
syspatchfirst appeared in OpenBSD 6.1.
syspatchwas written by Antoine Jacoutot <firstname.lastname@example.org>.
syspatchis designed to work solely on official OpenBSD releases.
|February 7, 2017||OpenBSD-6.1|