|XGE(4)||Device Drivers Manual||XGE(4)|
xge* at pci?
xgedevice driver provides support for various NICs based on the Neterion Xframe and Xframe II controller chips, including the following:
The Xframe and Xframe II support IPv4 transmit/receive IP/TCP/UDP checksum offload and VLAN tag insertion and stripping.arp(4), ifmedia(4), netintro(4), pci(4), ifconfig(8)
xgedriver first appeared in OpenBSD 4.0.
xgedriver was written by Anders Magnusson <email@example.com> and ported to OpenBSD by Brad Smith <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|