|WBSD(4)||Device Drivers Manual||WBSD(4)|
wbsd* at ebus?
sdmmc* at wbsd?
wbsddriver provides support for the SD memory card interface of the Winbond W83L518D/W83L519D integrated media reader.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
wbsddriver first appeared in OpenBSD 4.7.
wbsddriver was written by Jared D. McNeill <email@example.com> and ported to OpenBSD by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|