|VMD(8)||System Manager's Manual||VMD(8)|
vmdis a daemon responsible for the execution of virtual machines (VMs) on a host.
vmdis typically started at boot time and is controlled via vmctl(8).
vmd can be enabled during system boot by
setting the following in /etc/rc.conf.local:
vmd interfaces with the virtual machine
monitor (VMM) built into the kernel. One instance of
vmd will be spawned for each VM running on the host,
plus extra instances for control operations. Each child
vmd will in turn create one or more VCPU (virtual
CPU) threads responsible for driving the VM's operations using
The options are as follows:
-voptions increase the verbosity.
vmdcommand first appeared in OpenBSD 5.9.
|July 19, 2017||OpenBSD-current|