|VIOBLK(4)||Device Drivers Manual||VIOBLK(4)|
vioblk* at virtio?
scsibus* at vioblk?
vioblkdriver provides a virtual disk using a virtio(4) block device provided by bhyve, KVM, QEMU, and VirtualBox. intro(4), scsi(4), virtio(4)
vioblkdriver first appeared in OpenBSD 5.3.
vioblkdriver was written by Stefan Fritsch <email@example.com>, based on the vdsk(4) driver by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|