|VFS(9)||Kernel Developer's Manual||VFS(9)|
VFS, is the kernel interface to file systems. The interface specifies the calls for the kernel to access file systems. It also specifies the core functionality that a file system must provide to the kernel.
The focus of
vfs activity is the
vnode and is discussed in
|June 26, 2008||OpenBSD-current|