|VFLUSHBUF(9)||Kernel Developer's Manual||VFLUSHBUF(9)|
vnode *vp, int
vflushbuf() function flushes all dirty buffers associated with the vnode vp to the disk. If the sync argument is zero, writes to the disk will be asynchronous and
vflushbuf() returns immediately; otherwise, writes will be synchronous and all disk blocks associated with the vnode will have been properly synchronized with the in-core buffers upon return.
|June 4, 2013||OpenBSD-current|