|VETHER(4)||Device Drivers Manual||VETHER(4)|
vetherinterface simulates a normal Ethernet interface by encapsulating standard network frames with an Ethernet header, specifically for use as a member in a bridge(4).
vether the administrator needs to
configure an address onto the interface so that packets can be routed to it.
An Ethernet header will be prepended and, if the
vether interface is a member of a
bridge(4), the frame will show up
vetherinterface first appeared in OpenBSD 4.7. Theo de Raadt <firstname.lastname@example.org> tun(4), the Ethernet address chosen will be partially random, and may occasionally collide with another address.
|October 17, 2017||OpenBSD-current|