|UVISOR(4)||Device Drivers Manual||UVISOR(4)|
uvisor* at uhub?
ucom* at uvisor?
uvisordriver provides support for the Handspring Visor, a Palmpilot compatible PDA. The device is accessed through the ucom(4) driver which makes it behave like a tty(4). The usual Pilot tools can be used to access the Visor. intro(4), tty(4), ucom(4), uhub(4), usb(4)
uvisordriver appeared in NetBSD 1.5. OpenBSD support was added in OpenBSD 2.8.
|June 26, 2008||OpenBSD-current|