|UTWITCH(4)||Device Drivers Manual||UTWITCH(4)|
utwitch* at uhidev?
utwitchdriver provides support for the Maywa-denki & KAYAC YUREX device. The device has a sensor to count user's leg twitch and it possesses a collection of sensor values which are made available through the sysctl(8) interface. The counter unit for twitch is "BBU" (BinBo-YUsuri or Bounding Body from Unconsciousness) and the unit for BBU speed is "mBBU/sec" (milli BBU per second). intro(4), uhidev(4), sensorsd(8), sysctl(8)
The YUREX Web Page, http://bbu.kayac.com/en/about/.
utwitchdriver was originally named uyurex.
utwitchdriver was written by Yojiro UO <email@example.com>.
|August 7, 2013||OpenBSD-current|