|UTS(4)||Device Drivers Manual||UTS(4)|
uts* at uhub?
wsmouse* at uts? mux 0
utsdriver provides support for USB touchscreens. Access to the touchscreen is provided through the wscons(4) framework.
Touching the screen will emulate mouse button 0 being pressed.
The touchscreen sensor is poorly aligned, therefore
xtsscale(1) should be used to provide
calibration results to the
uts driver works with the following
touchscreens and panels:
utsdriver first appeared in OpenBSD 4.2.
utsdriver was written by Robert Nagy <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|