|USERMGMT.CONF(5)||File Formats Manual||USERMGMT.CONF(5)|
user management tools configuration file
usermgmt.conf file defines the default
values used by the user management tools,
Options in this file can be set by manually editing
/etc/usermgmt.conf or using the
-D option to
-moption to useradd(8).
=uid, a group is created with the same numeric ID as the UID; if such a group already exists a warning is given and no group is created. It has the format:
groupgid | name |
yes’, or a non-zero number, then the user login information will be preserved when removing a user with userdel(8).
Other implementations of the user(8) utilities use the inactive-time parameter to refer to the maximum number of days allowed between logins (this is used to lock "stale" accounts that have not been used for a period of time). However, on OpenBSD systems this parameter refers instead to the password change time. This is due to differences in the passwd(5) database compared to other operating systems.
usermgmt.conf configuration file first
appeared in OpenBSD 2.7.
|November 30, 2016||OpenBSD-current|