|URNG(4)||Device Drivers Manual||URNG(4)|
urng — USB Random
Number Generator devices
urng* at uhub?
urng driver provides support for
various true random number generator (TRNG) devices connected via USB.
urng reads raw entropy from the device at a
(hardware dependent) interval and stirs it into the system entropy pool with
The following devices are supported by this driver:
urng driver first appeared in
|April 28, 2018||OpenBSD-current|