|URNDIS(4)||Device Drivers Manual||URNDIS(4)|
urndis* at uhub?
urndisdriver provides Ethernet access over Remote NDIS (RNDIS), allowing mobile devices such as phones and tablets to provide network access. It is often referred to as USB tethering, and in most cases must be explicitly enabled on the device.
urndis should work with any USB RNDIS
devices, such as those commonly found on Android devices. It does not
support different media types or options. For more information on
configuring this device, see
urndisdevice driver first appeared in OpenBSD 4.7.
urndisdriver was written by Jonathan Armani <email@example.com>, Michael Knudsen <firstname.lastname@example.org>, and Fabien Romano <email@example.com>.
|July 16, 2013||OpenBSD-current|