|UOAKV(4)||Device Drivers Manual||UOAKV(4)|
uoakv* at uhidev?
uoakvdriver provides support for the Toradex OAK 10V device. The sensor possesses a collection of sensor values which are made available through the sysctl(8) interface.
The ADC date unit is "VDC"(DC voltage) and the value is signed. Because the Analog-Digital conversion cycle of the device is faster than the sensor framework update cycle, the driver keeps maximum/minimum/average values of each cycle as independent sensors.
The device has a unique serial number, indicated in the description part of the sensor value.
Toradex Web Page, http://www.toradex.com/En/Products/USB_Sensors_and_Peripherals/.
uoakvdevice driver first appeared in OpenBSD 5.3.
uoakvdriver was written by Yojiro UO <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|