|UMS(4)||Device Drivers Manual||UMS(4)|
ums* at uhidev?
wsmouse* at ums? mux 0
umsdriver provides support for USB HID mice, touchscreens and digitisers. Access to these devices is through the wscons(4) driver.
If the touchscreen sensor is poorly aligned, then
xtsscale(1) should be used to provide
calibration results to the
umsdriver first appeared in OpenBSD 2.8.
umsdriver by Edd Barrett.
|August 10, 2013||OpenBSD-current|