|UGURU(4)||Device Drivers Manual||UGURU(4)|
uguru0 at isa? port 0xe0
ugurudriver provides support for the microcontroller found in various ABIT motherboards which serves as the gateway chip between system management software and hardware. Sensor values are made available through the sysctl(8) interface.
ugurudriver first appeared in OpenBSD 4.8
ugurudriver was written by Mikko Tolmunen <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|