|UGL(4)||Device Drivers Manual||UGL(4)|
ugl* at uhub?
ugldriver provides support for Genesys Logic GL620USB-A based host-to-host USB connectors. The
ugldriver appears as an Ethernet interface and should be configured with ifconfig(8) in the same way as other Ethernet interfaces. It does not support different media types or options. netintro(4), uhub(4), usb(4), ifconfig(8)
|November 17, 2013||OpenBSD-current|