|UAQ(4)||Device Drivers Manual||UAQ(4)|
uaq — Aquantia
AQC111U/AQC112U 100/1Gb/2.5Gb/5Gb USB Ethernet device
uaq* at uhub?
uaq driver provides support for USB
Ethernet adapters based on the Aquantia AQC111U and AQC112U chipsets,
including the following:
The AQC111U and AQC112U contain an integrated Multi-Gig Ethernet MAC and PHY, supporting 100, 1000, 2500 and, in the AQC111U, 5000Mbps operation.
For more information on configuring this device, see ifconfig(8).
uaq device driver first appeared in
uaq driver was written by
|September 8, 2021||OpenBSD-current|