|TVTWO(4)||Device Drivers Manual (sparc64)||TVTWO(4)|
tvtwo* at sbus?
wsdisplay* at tvtwo?
tvtwo driver interfaces the frame
buffer to the wscons(4) console
framework. It does not provide direct device driver entry points but makes
its functions available via the internal
The available modes are as follows:
All other rotary positions will behave as position 0, except for positions E and F. Position E enables the board built-in debugger on the serial port, and should not be used by end-users. Position F selects the video mode settings stored in the cards NVRAM. These settings cannot be modified under OpenBSD.
|December 3, 2011||OpenBSD-current|