|TGA(4)||Device Drivers Manual (alpha)||TGA(4)|
tga — DECchip
21030 (TGA) graphics driver
tga* at pci?
wsdisplay* at tga?
This driver handles DECchip 21030 (TGA) graphics hardware within the wscons(4) console framework.
On TGA adapters, the resolution is set on the card and is not changed at runtime. On some TGA models, there are four DIP switches. On other models, there is a rotary switch with positions 0-F. There are also some that use jumpers.
|Setting||Freq (MHz)||Resolution||Rate (MHz)|
The settings for D, E, and F are for 1600x1200 on some cards, but there are no guarantees.
There are also a couple of extra jumpers on some cards. One of these jumpers often selects the card to be the primary display. Exactly one of the cards in your machine should have that jumper on. If you have extra cards, they should have the jumper off.
DECchip 21030 PCI Graphics Accelerator Reference Manual, EC-N0683-72.
There are some problems with the background randomly switching between black and blue.
|April 17, 2013||OpenBSD-current|