|SYSCTL.CONF(5)||File Formats Manual||SYSCTL.CONF(5)|
sysctl.confcontains a list of sysctl(8) variable assignments that is read at system startup by rc(8) early on in the boot sequence.
The file is made up of sysctl(8) variable assignments (variable=value) with comments designated by a hash mark (‘#’).
To cause the kernel to reboot on a panic, instead of dropping into the debugger, the following can be used:
sysctl.conffile first appeared in OpenBSD 2.3.
|January 25, 2019||OpenBSD-current|